Win 7 x64 Install issue

Aug 25, 2010 at 7:39 PM

I am trying to install on a Win & Ultimate x64 system. The insatller is failing with "need MMC 3.0" error.

MMC 3.0 is installed. It looks like the installer isn't recognizing that MMC 3.0 is present.

Any ideas on how to solve?

 

Coordinator
Aug 26, 2010 at 9:49 PM

Never happened before.

I have tried now to install NetSqlAzMan SnapIn on a clean Win 7 x64 machine.

Have you installed the .NET 4.0 Framework full ?

Please provide detailed file info of your c:\windows\syswow64\mmc.exe file.

On my Win7 x64 ultimate mmc.exe is:

Version: 6.1.7600.16385

Creation Date: 14/july/2009 01:32:18

Last modified: 14/july/2009 03:14:24

Size: 1,33 Mb (1.401.344 byte)

Size on disk: 1,33 Mb (1.404.928 byte)

Let me know.

Regards,

Andrea.

__________________________________
Andrea Ferendeles
NetSqlAzMan Project Coordinator
E-mail aferende@hotmail.com Web http://netsqlazman.codeplex.com

Jan 17, 2013 at 3:34 PM

I am running into the same issue and this is the information from MMC I have. I tried both 32bit and 64 bit versions and both gave me the same error;

This setup requires MMC 3.0. Please install MMC 3.0 and run this setup again. Download now MMC 3.0 components

 

On my Win7 x64 ultimate mmc.exe is:

File Version: 6.1.7600.16385

Created: 07/13/2009 7:49:42 PM

Last Modified: 07/16/2009 9:39:19 PM

Size: 2.04 MB(2.144.256 bytes)

Size on Disk: 2.04 MB(2.146.304 bytes)

 

Please let me know,

Thank you

-Ali

Coordinator
Jan 18, 2013 at 7:57 AM

See here:

http://netsqlazman.codeplex.com/discussions/274582 

Jan 28, 2013 at 8:44 PM

That error seems to be with running it rather than installing and it is with administrative tools. I can't even get it to install.

Coordinator
Jan 29, 2013 at 12:25 PM

A monkey-question !

 

Have you installed the x64 version of the NetSqlAzMan installer ?!

If yes ... try to install the IIS 6 compatibility administrative tools in you system.

Jan 29, 2013 at 1:43 PM

I had to run the msi as an admin. That solved the problem if anyone in the future runs into it. You might not have this option when you right click, so you need to add it to the registry.