upgrading from 3.6.0.3 to later versions

Oct 5, 2010 at 3:41 PM

Andrea or anyone else,

I have .netSqlAzMan version 3.6.0.3 installed, and want to upgrade to the latest version, 3.6.0.8.  Are there any database changes we need to deploy in order to ensure a successful upgrade?

Our application is deployed to a few databases, I need to know if there is a change script I need to deploy to those databases before upgrading the assemblies?

Coordinator
Oct 5, 2010 at 4:34 PM

Hi,

from 3.6.x.x to 3.6.y.y ... no database changes.

Just uninstall previous version and install the new one.

Regards,

Andrea.

__________________________________
Andrea Ferendeles
NetSqlAzMan Project Coordinator
E-mail aferende@hotmail.com Web http://netsqlazman.codeplex.com