New Version 3.6.0.1 is available?

Topics: MMC SnapIn
Dec 29, 2011 at 9:24 PM

I have 3.6.0.9 installed, now whenever I start NetAzMan, I got a popup saying "New Version: 3.6.0.1 is available". I think the message should be "New version: 3.6.0.10", instead of 3.6.0.1.

Coordinator
Dec 30, 2011 at 7:18 AM

Hi,

this is a check-version bug I have discovered and fixed starting from 3.6.0.9 version. J

3.6.0.10 does not have this bug.

Andrea.

__________________________________
Andrea Ferendeles
NetSqlAzMan Project Coordinator
E-mail aferende@hotmail.com Web http://netsqlazman.codeplex.com