Error installing on .Net 2.0 Framework

Mar 18, 2009 at 4:07 PM
Got an error when running .msi (v3.5.2) on an XP machine with .Net 2.0 framework.

Error 1001. Unable to get installer types in the C:\Program Files\.Net Sql Authroization Manager\NetSqlAzMan.SnapIn.dll assembly. -> Unable to load one or more of the requested types.

Is there a separate version that works with .Net 2.0 Framework? I don't have the luxury to standardize user machines to .Net 3.5 Framework.

Thanks.
Coordinator
Mar 18, 2009 at 10:33 PM

Hi,

NetSqlAzMan 3.5.2.0 works with the .NET Framework 3.5 only because Database access is made with LINQ.

If you need the NetSqlAzMan version built with the .NET 2.0 please download an older NetSqlAzMan version (2.x.x.x) on http://netsqlazman.sourceforge.net

Regards,

Andrea.

Jul 20, 2009 at 9:15 PM

I'm assuming the .NET 2.0 version is not updated anymore.

What features would we be missing out on vs 3.5.x

Coordinator
Jul 21, 2009 at 8:32 AM

Hi,

In version 3.5.xx was used LINQ for data access.

After that Ihave made series of changes only to versions 3.5.xx

For all details you can read the file “Build History.rtf” (NetSqlAzMan installation folder).

Regards,

Andrea.

__________________________________
Andrea Ferendeles
NetSqlAzMan - Project Coordinator

http://netsqlazman.codeplex.com

Jul 21, 2009 at 2:33 PM

Is it possible to post this document somewhere and have it available for others as well so we don't have to Install the whole package in order to get to the Build History?

Coordinator
Jul 21, 2009 at 2:47 PM

Of course  … yes.

I have published the “Build History.rtf” here … http://netsqlazman.codeplex.com/Release/ProjectReleases.aspx?ReleaseId=29562#DownloadId=76122

Regards,

Andrea.

__________________________________
Andrea Ferendeles
NetSqlAzMan - Project Coordinator

http://netsqlazman.codeplex.com